Amazon Web Services outage
Incident Report for Vox Media
Resolved
The Amazon Web Services outage is nearing full resolution and the outages impacting Chorus and Clay services have resolved. Some processes may still be catching up but the core issue has been resolved.
Posted Jun 13, 2023 - 18:15 EDT
Update
Many services included in the Amazon Web Services outage are recovering or fully operational. We'll continue to monitor and share updates.
Posted Jun 13, 2023 - 17:36 EDT
Update
The Amazon Web Services outage is still ongoing. We have identified that Chorus API customers who use AWS EventBridge may be impacted by the service degradation. We're continuing to monitor and will share updates as we have them.
Posted Jun 13, 2023 - 16:50 EDT
Investigating
There is currently an Amazon Web Services outage that is creating degraded performance across Chorus and Clay. Some identified services include updates to The Verge homepage and editing images in Pyxis. We're monitoring the situation and will provide updates as we have them.
Posted Jun 13, 2023 - 16:12 EDT
This incident affected: Chorus (Chorus sites, Chorus API) and Clay (Clay Editor, Pyxis).