Chorus downtime
Incident Report for Chorus
Resolved
The issues impacting the Chorus story editor and comments have been resolved. Thank you all for your patience while we’ve been working on this.
Posted Aug 26, 2020 - 16:34 EDT
Investigating
We’re currently investigating reports that some Chorus stories and comments are failing to publish. We’ll continue sharing updates here as we have them.
Posted Aug 26, 2020 - 16:04 EDT
This incident affected: Chorus story editor.