Chorus story editor downtime

Incident Report for Vox Media

Resolved

The issues impacting Chorus have been resolved. Thank you all for your patience while we’ve been working on this; we know this disruption has been frustrating.
Posted Feb 01, 2023 - 13:00 EST

Monitoring

The Chorus Story Editor is back online, and we’re continuing to monitor the situation to ensure the underlying issues have been resolved.
Posted Feb 01, 2023 - 12:49 EST

Update

We’re still investigating disruptions with the Chorus Story Editor. Thanks for your patience—we'll continue sharing updates here as we have them.
Posted Feb 01, 2023 - 12:27 EST

Investigating

We’re currently investigating reports that the Chorus Story Editor is intermittently failing or running slowly. We’ll continue sharing updates here as we have them.
Posted Feb 01, 2023 - 12:07 EST
This incident affected: Chorus (Chorus story editor).