Chorus downtime
Incident Report for Vox Media
Resolved
The issues impacting Chorus have been resolved.
Posted 10 days ago. Oct 08, 2018 - 14:14 EDT
Monitoring
Chorus is back online and we’re continuing to monitor the situation to ensure the underlying issues have been resolved.
Posted 10 days ago. Oct 08, 2018 - 13:54 EDT
Investigating
We’re currently investigating reports that the Chorus platform is down. We’ll continue to share updates here as we have them.
Posted 10 days ago. Oct 08, 2018 - 13:51 EDT
This incident affected: Chorus sites and Chorus story editor.