Chorus Video transcoding issue
Incident Report for Vox Media
Resolved
The transcoding issue in Chorus Video has been resolved. Thanks for your patience while we’ve been working on this.
Posted Mar 27, 2020 - 22:09 EDT
Investigating
We’re currently investigating reports that Chorus Video is not transcoding new video files. We’ll continue sharing updates here as we have them.
Posted Mar 27, 2020 - 21:22 EDT
This incident affected: Chorus (Chorus video).