Chorus sites and platform downtime
Incident Report for Vox Media
Resolved
The issues impacting the Chorus platform and sites has been resolved. Thank you all for your patience while we’ve been working on this.
Posted Apr 27, 2020 - 10:11 EDT
Investigating
We’re currently investigating reports that the Chorus platform and sites are down for some users. We’ll continue to share updates here as we have them.
Posted Apr 27, 2020 - 10:00 EDT
This incident affected: Chorus (Chorus sites, Chorus story editor, Chorus video).