Chorus and Vox Media Network downtime, 7/10
Incident Report for Vox Media
Resolved
The issues impacting Chorus and the Vox Media network have been resolved. Earlier this evening, our sites were being crawled by a bot that was slowing things down. We appreciate your patience while we’ve been working through this issue.

We’re continuing to work on improvements to prevent these issues from causing disruptions like this in the future, and will keep everyone informed as that work progresses.
Posted 12 days ago. Jul 11, 2018 - 01:19 EDT
Monitoring
We have been investigating reports that the Chorus platform and Vox Media Network were down earlier this evening. Chorus and the Vox Media network are back online now, but we’re continuing to monitor the situation to ensure the underlying issues have been resolved.
Posted 12 days ago. Jul 10, 2018 - 23:52 EDT
This incident affected: Vox Media Network and Chorus.