USA Today image service downtime
Incident Report for Vox Media
Resolved
The USA Today images service is back online and available in the story editor.
Posted 6 months ago. Mar 07, 2019 - 11:17 EST
Investigating
The USA Today images service is currently unavailable and their website is slow to respond. We’ll continue to share updates here as we have them.
Posted 6 months ago. Mar 07, 2019 - 10:40 EST
This incident affected: Platform integrations.