Chorus downtime
Incident Report for Chorus
Resolved
The issues impacting the Chorus story editor and API have been resolved, but we are continuing to monitor overall platform stability. Thank you all for your patience while we’ve been working on this.
Posted Nov 11, 2020 - 11:58 EST
Monitoring
The Chorus story editor and API are back online and we’re continuing to monitor the situation to ensure the underlying issues have been resolved.
Posted Nov 11, 2020 - 11:32 EST
Investigating
We’re currently investigating reports that the Chorus story editor and API are down. We’ll continue sharing updates here as we have them.
Posted Nov 11, 2020 - 11:10 EST
This incident affected: Chorus story editor and Chorus API.