Issues uploading images to Chorus
Incident Report for Vox Media
Resolved
The issues impacting images in Chorus have been resolved. Please reach out if you experience any additional trouble.

Thank you all for your patience while we’ve been working on this; we apologize for the disruption to your morning publishing schedules.
Posted Jul 07, 2022 - 09:10 EDT
Monitoring
Working with images in the Chorus story editor should be returning to normal operation—including uploading, searching, and the assets screen. We’re continuing to monitor the situation to ensure the underlying issues have been resolved.

Note: For brief moments during the incident, it was possible to upload new images to stories. However, these images likely have not been stored correctly by Chorus. Please reupload any images you may have been working with during this incident.
Posted Jul 07, 2022 - 08:56 EDT
Update
We're continuing to work on a fix for the issues with images in the story editor. While we don't have an estimated timeline for a fix we're able to share, we'll continue providing updates here.
Posted Jul 07, 2022 - 08:43 EDT
Update
We're still working towards a resolution for the issues with images in the story editor.
Posted Jul 07, 2022 - 08:24 EDT
Update
We're continuing to work to resolve the underlying issues with images in the story editor. We'll continue sharing updates here as soon as possible.
Posted Jul 07, 2022 - 07:59 EDT
Update
We're continuing to work on a fix for the issues with images in the story editor. We appreciate your patience.
Posted Jul 07, 2022 - 07:31 EDT
Identified
We’ve identified the underlying issue preventing images from being added to stories, and are working on a fix. We’ll continue sharing updates here as we have them.
Posted Jul 07, 2022 - 07:02 EDT
Update
We’re still investigating issues with uploading images in the Chorus story editor. We appreciate your patience, we're working to resolve this as soon as possible.
Posted Jul 07, 2022 - 06:31 EDT
Investigating
We’re currently investigating reports that images cannot be uploaded to the Chorus story editor. We’ll continue sharing updates here as we have them.
Posted Jul 07, 2022 - 06:01 EDT
This incident affected: Chorus (Chorus story editor).