Chorus API downtime
Incident Report for Chorus
Resolved
The issues impacting publishing stories via the Chorus API have been resolved.
Posted Jul 04, 2022 - 21:43 EDT
Monitoring
The Chorus API is back online, and we’re continuing to monitor the situation.
Posted Jul 04, 2022 - 21:20 EDT
Investigating
We’re currently investigating reports that publishing via the Chorus API is down. We’ll continue sharing updates here as we have them.
Posted Jul 04, 2022 - 20:33 EDT
This incident affected: Chorus story editor and Chorus API.