Volume downtime
Incident Report for Vox Media
Resolved
The issues impacting Volume and video embeds have been resolved. Thanks again for your patience while we’ve been working through these issues.
Posted 5 months ago. Jun 20, 2018 - 11:42 EDT
Monitoring
Volume is back online and we’re continuing to monitor the situation to ensure the underlying issues have been resolved.
Posted 5 months ago. Jun 20, 2018 - 11:26 EDT
Investigating
We’re currently investigating reports that Volume is down. We’ll continue to share updates here as we have them.

While Volume is down, some videos are not playable for audiences. Video previews and embeds are also unavailable in the story editor.
Posted 5 months ago. Jun 20, 2018 - 11:07 EDT
This incident affected: Chorus sites, Chorus story editor, and Chorus video.