Chorus platform downtime - INVESTIGATING

Incident Report for Vox Media

Resolved

The issues impacting the Chorus Story Editor have been resolved. Thank you all for your patience while we’ve been working on this; we know this disruption has been frustrating.
Posted Aug 23, 2023 - 11:45 EDT

Identified

We’ve identified the underlying issue causing downtime with Chorus site dashboards and are working on a fix. We’ll continue sharing updates here as we have them.
Posted Aug 23, 2023 - 11:32 EDT

Investigating

We’re currently investigating reports that the Chorus Story Editor is down. We’ll continue sharing updates here as we have them.
Posted Aug 23, 2023 - 11:18 EDT
This incident affected: Chorus (Chorus story editor).