Chorus image issues
Incident Report for Vox Media
Resolved
The issues impacting images in the story editor have been resolved. Thank you for your patience while we’ve been working on this.
Posted 7 months ago. Dec 19, 2018 - 12:39 EST
Monitoring
We’ve resolved the issues with images in the story editor, and we’re continuing to monitor the situation.
Posted 7 months ago. Dec 19, 2018 - 12:09 EST
Update
We’re continuing to investigate the issues with images in Chorus. We’ll keep sharing updates here as we have them.
Posted 7 months ago. Dec 19, 2018 - 11:59 EST
Investigating
We’re currently investigating reports that users are unable to upload, search for, or insert images. We’ll continue to share updates here as we have them.
Posted 7 months ago. Dec 19, 2018 - 11:28 EST
This incident affected: Chorus story editor.