Login/logout/comment issues on the SB Nation network
Incident Report for Vox Media
Resolved
The next round of changes that could cause brief performance issues will take place at 3 AM Eastern on Saturday morning. Thanks to everyone for their patience while we work through these problems!
Posted over 1 year ago. Jun 23, 2017 - 17:39 EDT
Update
We’ve identified some important enhancements that we need to make, which will help mitigate some of the login/logout issues we’ve seen primarily on the SB Nation network.

During the release of the next round of changes, we will likely see some momentary site performance issues across the network.

We are expecting the first window of performance degradation to occur in approximately 10 minutes (around 4:30 PM Eastern), and the second window to occur tomorrow, Saturday morning around 7 AM Eastern time.

If you see performance issues around these times, please know it’s expected and will not last more than a few minutes.
Posted over 1 year ago. Jun 23, 2017 - 16:17 EDT
Investigating
Hello everyone, we've released a few additional fixes that should help ease the "Couldn't authenticate you" messaging that many users have reported seeing when trying to leave comments on the SB Nation network. We're working up a few more improvements that we will be releasing over the next day or so, but we wanted to make sure everyone was aware of our progress on this front. Thanks for your patience!
Posted over 1 year ago. Jun 23, 2017 - 16:05 EDT