Chorus downtime
Incident Report for Chorus
Resolved
The issues impacting the Chorus sites and platform have been resolved. Thank you all for your patience while we’ve been working on this; we know this disruption has been frustrating.
Posted Oct 18, 2021 - 18:23 EDT
Monitoring
Chorus sites and platform are coming back online for users; you may need to refresh your browser to see this change. We’re monitoring the situation to ensure the underlying issues have been resolved; please get in touch if your experience does not improve over the next half hour.
Posted Oct 18, 2021 - 17:52 EDT
Update
We’re working with our vendor-partner to resolve the server issues impacting the Chorus sites and platform. While the work is taking longer than expected, we appreciate your continued patience and will share updates here as we have them.
Posted Oct 18, 2021 - 17:19 EDT
Update
We’re working to resolve server issues impacting the Chorus sites and platform and the work is taking longer than expected. We appreciate your patience and will continue sharing updates here as we have them.
Posted Oct 18, 2021 - 16:47 EDT
Update
We’ve identified the underlying issue causing downtime for the Chorus sites and platform, and are implementing a fix. We're working as quickly as possible to restore all services impacted by this disruption.
Posted Oct 18, 2021 - 16:25 EDT
Update
We’ve identified the underlying issue causing downtime in the Chorus story editor and are working on a fix. We’ll continue sharing updates here as we have them.
Posted Oct 18, 2021 - 16:02 EDT
Identified
We’ve identified the underlying issue causing downtime for the Chorus sites and platform, and are working on a fix. We’ll continue sharing updates here as we have them.
Posted Oct 18, 2021 - 15:34 EDT
Update
Investigation continues on reports that the Chorus story editor and sites are down for some users. We’ll continue to share updates here as we have them.
Posted Oct 18, 2021 - 15:07 EDT
Update
We're continuing to investigate reports of 502 errors on the Chorus dashboard. Updates will be shared here as we have them.
Posted Oct 18, 2021 - 14:51 EDT
Investigating
We’re currently investigating reports that the Chorus story editor is down. We’ll continue sharing updates here as we have them.
Posted Oct 18, 2021 - 14:34 EDT
This incident affected: Chorus sites, Chorus story editor, and Chorus video.