Curbed Network Outage (11/24)
Incident Report for Vox Media
Resolved
We have now resolved all of the issues that have affected the Curbed network throughout the day. Thank you for your patience while we worked through this situation.
Posted almost 2 years ago. Nov 24, 2015 - 18:43 EST
Monitoring
We've now brought the @Curbed network back online and everything is falling into place, albeit slowly. While there may be hiccups over the next few hours we're going to monitor the situation as things begin to normalise.

Thanks for hanging with us while we work through these issues today.
Posted almost 2 years ago. Nov 24, 2015 - 11:11 EST
Update
The @Curbed network of sites should now be available to browse, however we may experience dips in performance over the next few hours. We're continuing to work to bring the network back up to full speed, and thank you for your patience today while we do so.
Posted almost 2 years ago. Nov 24, 2015 - 09:30 EST
Identified
Hi. We've identified the cause of the @Curbed network outage and are working to restore full access. At this time you should be able to browse any articles previously published to the network, however we're still working on restoring full functionality.

Thanks again for your ongoing patience.
Posted almost 2 years ago. Nov 24, 2015 - 08:52 EST
Update
Hey. We're still knee deep in investigations here at Curbed HQ. Rest assured we'll have the Curbed network back up as soon as we can. Thanks for your patience.
Posted almost 2 years ago. Nov 24, 2015 - 08:16 EST
Investigating
Hello everyone, we are aware of the issues affecting the Curbed network at this time.

Our team is investigating the issue now and we will keep you posted on the progress we make. Thank you for your patience.
Posted almost 2 years ago. Nov 24, 2015 - 08:02 EST