Third-party authentication issue
Incident Report for Vox Media
Resolved
The issues impacting third-party authentication have been resolved. Thank you again for your patience while we’ve been working on this.
Posted 11 days ago. Nov 08, 2018 - 17:07 EST
Monitoring
Third-party authentication is working again, and we’re continuing to monitor the situation to ensure the underlying issues have been resolved.
Posted 11 days ago. Nov 08, 2018 - 15:31 EST
Identified
We’ve identified the issue with third-party authentication and are working on a fix. We’ll continue sharing updates here as we have them.
Posted 11 days ago. Nov 08, 2018 - 14:36 EST
Update
We’re continuing to investigate the issue with third-party authentication. We’ll keep sharing updates here as we have them.
Posted 11 days ago. Nov 08, 2018 - 13:31 EST
Investigating
We’re currently investigating reports that users are unable to log in with third-party authentication (e.g., Google, Facebook, Twitter). We’ll continue to share updates here as we have them.
Posted 11 days ago. Nov 08, 2018 - 12:14 EST
This incident affected: Chorus sites, Chorus story editor, and Chorus video.