Chorus downtime
Incident Report for Vox Media
Resolved
The issues impacting Chorus, Volume, and our structured database have been resolved. Thank you all for your patience while we’ve been working on this. We know it’s been frustrating to work through the interruptions.

We have scheduled maintenance at 3am ET on Thursday (5/31) that will help ensure everything is working as expected.
Posted 3 months ago. May 30, 2018 - 15:16 EDT
Update
Chorus will be offline for up to 5 minutes at 2:30pm ET today (5/30) while we investigate the current issues. We’ll continue providing updates as we have them, and we thank you for your patience as we work to resolve the issue.
Posted 3 months ago. May 30, 2018 - 14:30 EDT
Update
We're continuing to work on resolving the issues causing brief periods of downtime across the Chorus platform today. We know these disruptions have been frustrating and appreciate everyone's patience while we work on getting things fixed up. We'll keep sharing updates here as we have them.
Posted 3 months ago. May 30, 2018 - 13:58 EDT
Identified
We’ve identified the underlying issue causing brief periods of downtime in the Chorus story editor and are working on a fix. We’ll continue sharing updates here as we have them.
Posted 3 months ago. May 30, 2018 - 12:42 EDT
Investigating
We’re currently investigating brief periods of downtime in the Chorus story editor. We’ll continue to share updates here as we have them.
Posted 3 months ago. May 30, 2018 - 11:31 EDT
This incident affected: Chorus.