Volume downtime
Incident Report for Vox Media
Resolved
The issues impacting Volume have been resolved. Thanks for your patience while we’ve been working on this.
Posted 3 months ago. Oct 01, 2018 - 11:53 EDT
Monitoring
Volume is back online and we’re continuing to monitor the situation to ensure the underlying issues have been resolved.
Posted 3 months ago. Oct 01, 2018 - 11:44 EDT
Investigating
We’re currently investigating reports that Volume is down. We’ll continue to share updates here as we have them.
Posted 3 months ago. Oct 01, 2018 - 11:20 EDT
This incident affected: Chorus video.