Chorus Video - Delayed Disruption
Incident Report for Vox Media
Resolved
The issues impacting the Chorus Video following this morning's maintenance window have been resolved. Thank you all for your patience while we’ve been working on this.
Posted Feb 17, 2022 - 13:37 EST
Monitoring
This morning’s Chorus Video maintenance window created a delayed disruption with older videos. While recently-published videos should behave as expected, older videos could be missing from the story editor search and from syndication feeds.

We're over halfway through the remediation, and will continue to provide updates as appropriate.
Posted Feb 17, 2022 - 10:48 EST
This incident affected: Chorus (Chorus story editor, Chorus video).