Increased Errors on Vox Media network
Incident Report for Vox Media
Resolved
This incident has been resolved.
Posted about 1 year ago. Aug 24, 2016 - 20:03 EDT
Update
We should be good to close this status out. Thanks everyone!
Posted about 1 year ago. Aug 24, 2016 - 16:59 EDT
Monitoring
The errors should be calming down at this point, and we're monitoring our systems to make sure there are no further error spikes. Thanks for your patience!
Posted about 1 year ago. Aug 24, 2016 - 16:54 EDT
Investigating
We're investigating the error spike right now!
Posted about 1 year ago. Aug 24, 2016 - 16:51 EDT