Issues publishing stories to placement spots
Incident Report for Vox Media
Resolved
The issues impacting Chorus has been resolved and stories can be published to home and hubpage placement spots once again. Thanks for your patience while we worked to address this.
Posted Nov 19, 2019 - 11:26 EST
Investigating
We’re currently investigating reports that stories are failing to publish when a home or hubpage placement slot has been selected.

To publish, we recommend setting stories to the unpinned reverse chronological option—the default setting for most hub pages. Once published, stories can then be manually placed in site layouts.

We’ll continue to share updates here as we have them.
Posted Nov 19, 2019 - 10:52 EST
This incident affected: Chorus (Chorus sites).