Chorus Beta 9/8: Editor currently offline // Investigating
Incident Report for Vox Media
Resolved
The issue with the Chorus Beta have now been resolved and the app is now fully operational.

Thanks for your patience folks. Have a great day!
Posted 11 months ago. Sep 08, 2016 - 14:09 EDT
Update
Good afternoon folks,

We're still working to resolve the issues that caused the Chorus beta to go down this afternoon and hope to have a resolution shortly.

Until then please continue working in the Chorus Legacy editor and we'll update you again with more information as it comes in.

SM
Posted 11 months ago. Sep 08, 2016 - 14:04 EDT
Investigating
We're currently investigating the cause of the outage that has taken the Chorus Beta offline. Please keep an eye on your support inboxes and Support Slack channels for more information as it comes in.
Posted 11 months ago. Sep 08, 2016 - 13:42 EDT