Volume downtime
Incident Report for Vox Media
Resolved
Volume is back online and video embeds are once again working. Our sincere apologies for the downtime.
Posted about 1 month ago. Aug 23, 2018 - 08:57 EDT
Investigating
We are investigating an outage related to Volume, our video platform. Both the Volume UI and video embeds on our sites are currently unavailable.
Posted about 1 month ago. Aug 23, 2018 - 08:36 EDT
This incident affected: Chorus video.