Degraded performance: issues with scheduled stories and comments
Incident Report for Vox Media
Resolved
Scheduled stories and comments are continuing to operate as expected.
Posted 23 days ago. May 04, 2018 - 14:28 EDT
Monitoring
Scheduled stories are publishing properly now, and comments should be displaying on stories as expected again. We're continuing to monitor the situation to ensure the underlying issues have been resolved and will share additional updates here as we have them.
Posted 23 days ago. May 04, 2018 - 11:51 EDT
Investigating
We're currently investigating issues with schedule stories not publishing as expected. We'll continue to share updates here as we have them.
Posted 23 days ago. May 04, 2018 - 11:03 EDT
This incident affected: Vox Media Network and Chorus.