Image issues on the network
Incident Report for Vox Media
Resolved
AWS has given the all-clear on their issues, so we are doing the same. Thank you for your patience!
Posted over 1 year ago. Feb 28, 2017 - 17:22 EST
Identified
The issues at hand stem from the increase in errors on Amazon Web Services. AWS is a very popular service that powers a large portion of the internet, and at the moment it is not functioning at full capacity. Their error page can be seen here: https://status.aws.amazon.com/

The issues affecting AWS have a trickle-down to many services you use, including Chorus and our other publishing tools. It is also currently affecting the ability to upload images to Slack, for example, because uploaded images on Slack live on S3, which is part of AWS.

We're hopeful that the team at AWS will triage and resolve the issues they are facing as quickly as possible. Unfortunately, we do not have much control over the situation beyond that at this time.
Posted over 1 year ago. Feb 28, 2017 - 13:19 EST
Investigating
We're currently investigating a spike in 503 errors on images across the network, including in the beta editor. We will keep you up to date as we progress on the issue. Thanks for your patience!
Posted over 1 year ago. Feb 28, 2017 - 12:53 EST