Chorus downtime - 6/19
Incident Report for Vox Media
Resolved
The issues impacting the Chorus story editor have been resolved. Thank you all for your patience while we’ve been working on this; we know this disruption has been frustrating.
Posted about 1 month ago. Jun 19, 2018 - 19:15 EDT
Investigating
We’re currently investigating reports that the Chorus story editor is down. We’ll continue to share updates here as we have them.
Posted about 1 month ago. Jun 19, 2018 - 19:08 EDT
This incident affected: Chorus.