Chorus platform slowness
Incident Report for Vox Media
Resolved
Service with the third party provider has been fully restored and the issues impacting Chorus infrastructure have been resolved. Thank you all for your patience.
Posted Dec 08, 2021 - 12:09 EST
Monitoring
The Chorus sites and platform are back online and we’re continuing to monitor the situation to ensure the underlying issues have been resolved.
Posted Dec 08, 2021 - 10:54 EST
Update
Updates will pause overnight, unless there are significant updates from the provider. The team will continue to monitor the situation.
Posted Dec 07, 2021 - 21:13 EST
Update
Platform performance has continued to improve, but service from the third party provider is still not fully recovered. We'll continue to monitor the situation and will share updates here as we have them.
Posted Dec 07, 2021 - 20:04 EST
Update
The provider has noted that performance continues to improve, but service has not fully recovered. We'll continue to monitor the situation and will share updates here as we have them.
Posted Dec 07, 2021 - 18:57 EST
Update
The provider has implemented a fix that has led to some improvements in performance. We'll continue to monitor the situation and will share updates here as we have them.
Posted Dec 07, 2021 - 17:35 EST
Update
The provider is working to resolve the infrastructure issues that have been impacting the Chorus platform. There is not an ETA for full recovery at this time. We will continue sharing updates here as we have them.
Posted Dec 07, 2021 - 15:56 EST
Update
Impacts are likely surface in additional parts of the platform, as this provider supports a significant portion of our infrastructure. While the provider has identified the root cause, there is not an ETA for full recovery at this time. We will continue to share updates here as we have them.
Posted Dec 07, 2021 - 14:35 EST
Update
We are continuing to monitor the situation with the provider and will continue sharing updates here as we have them.
Posted Dec 07, 2021 - 13:27 EST
Identified
A disruption to a third-party service provider is contributing to increased slowness and extended response times across the Chorus platform. We are monitoring the situation with the provider, taking appropriate action, and will continue sharing updates here as we have them.
Posted Dec 07, 2021 - 12:39 EST
This incident affected: Chorus (Chorus sites, Chorus story editor, Chorus video, Chorus API) and Platform Integrations (Platform integrations).