Issues with adding images and creating tweets
Incident Report for Vox Media
Resolved
The issues impacting the Chorus story editor have been resolved. Thank you all for your patience while we’ve been working on this; we know this disruption has been frustrating.
Posted 3 months ago. Jan 31, 2019 - 12:55 EST
Monitoring
Drafts are back in action for SB Nation communities and we’re continuing to monitor the situation to ensure the underlying issues have been resolved.
Posted 3 months ago. Jan 31, 2019 - 12:45 EST
Identified
We’ve identified the issue with drafting stories on SB Nation communities and are working on a fix. We’ll continue sharing updates here as we have them.
Posted 3 months ago. Jan 31, 2019 - 12:00 EST
Update
We’re continuing to investigate the issues with drafting stories on SB Nation communities. Thank you for your patience while we’re working on this. We’ll keep sharing updates here as we have them.
Posted 3 months ago. Jan 31, 2019 - 11:11 EST
Investigating
We’re currently investigating reports that some SB Nation contributors are unable to access drafts. We’ll continue sharing updates here as we have them.
Posted 3 months ago. Jan 31, 2019 - 10:22 EST
Monitoring
Images and tweets are back in action. If you’re still having an issue, please refresh your browser. We’re continuing to monitor the situation to ensure the underlying issues have been resolved.
Posted 3 months ago. Jan 31, 2019 - 09:47 EST
Investigating
We’re currently investigating reports that users are unable to add images or create tweets for stories. We’ll continue to share updates here as we have them.
Posted 3 months ago. Jan 31, 2019 - 09:24 EST
This incident affected: Chorus story editor.