Beta dashboard downtime
Incident Report for Vox Media
Resolved
Hi folks.

Thanks for your patience while engineering worked to correct the issues reported on 10/02. We're going to close out this case now as things are looking pretty good.

If you have any other Dashboard related queries please report them via your support inbox.

Have a great rest of your week - Support
Posted about 1 year ago. Oct 04, 2017 - 11:24 EDT
Monitoring
Good morning folks.

Thanks for your patience while the engineering team worked to correct the issues with the Chorus Dashboard yesterday evening. Dashboards should now be displaying created entries but we'll be continuing to monitor the situation this morning. Please email your support inbox if you still require further assistance.

We'll update again when the all-clear is given, and thanks again for your patience.
Posted about 1 year ago. Oct 03, 2017 - 08:10 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted about 1 year ago. Oct 02, 2017 - 22:00 EDT
Investigating
Hi folks,

We are investigating the current downtime of the beta dashboard, and are actively working to resolve the issue as quickly as possible.

This downtime applies only to the dashboard display itself, and *does not effect the status of any stories that have either been published or are still drafts*.

In the meantime, please use the legacy dashboard to access all stories. To access the legacy dashboard, click on the cog wheel via the homepage of your site, and then click on Editorial.
Posted about 1 year ago. Oct 02, 2017 - 20:33 EDT