Chorus downtime
Incident Report for Vox Media
Resolved
The Chorus story editor is back online and we're continuing to monitor the situation to ensure the underlying issues have been resolved.
Posted about 1 year ago. Apr 15, 2018 - 19:28 EDT
Investigating
We're currently investigating reports that the Chorus story editor is down. We'll continue to share updates here as we have them.
Posted about 1 year ago. Apr 15, 2018 - 18:31 EDT