Site Outages (9/1)
Incident Report for Vox Media
Resolved
The issues that affected site stability this morning have now been resolved. Thanks for your patience folks and hope you all have a great holiday weekend.
Posted 24 days ago. Sep 01, 2017 - 11:54 EDT
Update
Hi folks, our engineering team is still working on restoring full functionality to our sites across the network. Please stand by for further updates.
Posted 24 days ago. Sep 01, 2017 - 11:31 EDT
Investigating
Hi folks. We're currently investigating the cause for the site outages this morning. We'll hopefully have things up and running again shortly. Please stay tuned for further updates.
Posted 24 days ago. Sep 01, 2017 - 11:11 EDT