Beta dashboard downtime; use legacy dashboard for now
Incident Report for Vox Media
Resolved
The Chorus Beta dashboard should now be back to full functionality! All content should show up as expected. On top of that, the product team has accomplished a great deal with regards to the root cause, and work is underway to prevent this from reoccurring.

We appreciate all of your patience as we investigated, triaged, and fixed the issue at hand. If you have any questions, or just want to get in touch, please email your support inbox
Posted about 1 year ago. Oct 06, 2017 - 14:59 EDT
Monitoring
You should now be seeing stories repopulate in the Chorus Beta dashboard. For the next day or two, you may need to access the legacy editorial dashboard to locate older stories, but this is only a temporary measure.

Additionally, we've identified the underlying issue that has caused the problem, and we have a fix in the works to prevent this from happening again! Thank you again for your patience as we worked on a solution here. If you have any questions, please reach out at your support inbox.
Posted about 1 year ago. Oct 05, 2017 - 15:13 EDT
Investigating
We are investigating the recurrence of downtime of the beta dashboard, and are actively working to resolve the issue as quickly as possible.

This downtime applies only to the dashboard display itself, and *does not effect the status of any stories that have either been published or are still drafts*.

In the meantime, please use the legacy dashboard to access all stories. To access the legacy dashboard, click on the cog wheel via the homepage of your site, and then click on Editorial.
Posted about 1 year ago. Oct 05, 2017 - 11:43 EDT