Chorus downtime
Incident Report for Vox Media
Resolved
The issues impacting Volume have been resolved. Thank you for your patience.
Posted 12 days ago. Nov 07, 2018 - 10:34 EST
Investigating
We’re currently investigating reports that Volume is down. We’ll continue sharing updates here as we have them.
Posted 12 days ago. Nov 07, 2018 - 10:17 EST
This incident affected: Chorus video.