Chorus Video Processing Delays
Incident Report for Chorus
Resolved
The processing delays in Chorus Video have been resolved. Thanks for your patience while we’ve been working on this.
Posted Sep 28, 2020 - 16:08 EDT
Identified
Chorus Video is currently experiencing processing delays. Sending videos to YouTube or Facebook will take longer than usual, and videos will not be available to embed in Chorus stories while they are processing. Updates to the Chorus Video dashboard are also delayed, and changes to projects may not be reflected there right away. We’ll continue sharing updates here as we have them.
Posted Sep 28, 2020 - 15:57 EDT
This incident affected: Chorus video.