Chorus downtime, 7/13
Incident Report for Vox Media
Resolved
The issues impacting the Chorus platform and Vox Media network have been resolved. Thank you all for your patience while we’ve been working on this; we know this disruption has been frustrating.
Posted 10 days ago. Jul 13, 2018 - 07:43 EDT
Update
We’re investigating reports that the Vox Media network is down for some visitors. We’re continuing to investigate and will share updates here as we have them.
Posted 10 days ago. Jul 13, 2018 - 07:12 EDT
Investigating
We’re currently investigating reports that the Chorus story editor is down. We’ll continue to share updates here as we have them.
Posted 10 days ago. Jul 13, 2018 - 07:02 EDT
This incident affected: Vox Media Network and Chorus.