Vox Media network and Chorus downtime
Incident Report for Vox Media
Resolved
The issues impacting Chorus and the Vox Media network have been resolved. Our sites were being crawled by a bot that was slowing things down. We’ve blocked the bot and we’ll continue to monitor the situation.

Thank you for your patience while we’ve been working on this.
Posted 5 months ago. Jun 29, 2018 - 17:09 EDT
Monitoring
Chorus and the Vox Media network are back online and we’re continuing to monitor the situation to ensure the underlying issues have been resolved.
Posted 5 months ago. Jun 29, 2018 - 16:49 EDT
Investigating
We’re currently investigating reports that Chorus and the Vox Media network are down. We’ll continue to share updates here as we have them.
Posted 5 months ago. Jun 29, 2018 - 16:19 EDT
This incident affected: Chorus sites and Chorus story editor.