Issues with story headlines, permalinks, and other headline fields
Incident Report for Vox Media
Resolved
We've resolved the issue that was preventing story headlines from automatically populating the permalink and other headline fields.
Posted 2 months ago. Apr 06, 2018 - 09:02 EDT
Investigating
We're currently investigating an issue that is preventing story headlines from automatically populating the permalink and other headline fields. We’ll continue to share updates here as we learn more.
Posted 2 months ago. Apr 06, 2018 - 08:37 EDT