Login/Logout issues on SB Nation network
Incident Report for Vox Media
Resolved
After a busy day of investigation, we will continue to pursue a resolution to the login/logout issues at hand tomorrow morning. This status page will be reopened in the morning to provide updates to all interested parties.

If you're experiencing issues, please send an email with a description of the problem along with browser, OS, and cookie settings to support@sbnation.com. Thank you for your patience and assistance!
Posted 11 months ago. Jun 21, 2017 - 17:42 EDT
Update
We have released a fix that should improve the experience for many users. There were reports that despite being logged in on the top navigation, the comments section indicated that you were logged out. That should no longer be occurring.

At this time we will continue investigating the other reports, including timeouts and authentication errors, and try to alleviate those as well.

Please reach out to us at support@sbnation.com if you continue to have additional issues with being logged in, staying logged in, or want to make us aware of another confusing account issue you are experiencing. Thank you!
Posted 11 months ago. Jun 21, 2017 - 15:18 EDT
Investigating
We’re still investigating the persistent login/logout issues facing the SB Nation network. We've made several attempted fixes and are still working through all of our options. Thank you to all of you who have reported the issues and helped us reproduce them. We are actively working to find a fix for it and it remains top priority. Thank you for your patience!
Posted 11 months ago. Jun 21, 2017 - 14:00 EDT