Degraded performance across the Vox Media network [6/28]
Incident Report for Vox Media
Resolved
Hi friends. The issue that affected the Vox Media network earlier this morning has now been resolved. Thanks again for your patience while we worked through these issues. Have a great Wednesday.
Posted over 1 year ago. Jun 28, 2017 - 10:59 EDT
Monitoring
Hi there! We're now seeing performance stabilize across the Vox Media network, and sites are once again accessible. We'll monitor the situation for the next while to make sure everything is running smooth. Thanks for your patience, folks.
Posted over 1 year ago. Jun 28, 2017 - 10:16 EDT
Investigating
Hi folks. We're investigating reports of degraded performance across the Vox Media network. We've got a team working on it and should have an update shortly. Please follow @voxmediasupport for more details.
Posted over 1 year ago. Jun 28, 2017 - 10:04 EDT