Chorus network disruptions
Incident Report for Chorus
Resolved
The issues impacting Vox Media Chorus sites have been resolved. Thank you all for your patience while we’ve been working on this.
Posted Feb 01, 2021 - 17:42 EST
Monitoring
Vox Media Chorus sites are back online and we're seeing stories preview and publish as expected. We’re continuing to monitor the situation to ensure the underlying issues have been resolved.
Posted Feb 01, 2021 - 17:27 EST
Investigating
We’re currently investigating reports that some Vox Media Chorus sites are unavailable for some users, and some stories may not be publishing as expected. We’ll continue to share updates here as we have them.
Posted Feb 01, 2021 - 16:54 EST
This incident affected: Chorus sites and Chorus story editor.