Chorus Beta 9/20: Editor currently offline // Investigating
Incident Report for Vox Media
Resolved
The Chorus Beta has now been restored to full functionality. Thanks for your patience this morning.
Posted 11 months ago. Sep 20, 2016 - 07:17 EDT
Investigating
We're currently investigating the cause of the outage that has taken the Chorus Beta offline. Please keep an eye on your support inboxes and Support Slack channels for more information as it comes in.
Posted 11 months ago. Sep 20, 2016 - 07:03 EDT