Minor Outage (10/21)
Incident Report for Vox Media
Resolved
This incident has been resolved.
Posted about 1 year ago. Oct 22, 2016 - 05:10 EDT
Monitoring
Service appears to be restored to Chorus editors (both legacy and beta), and all Vox Media networks should be back online. We have taken cautionary measures to prevent another outage from happening with our DNS service provider, but will continue to monitor the issue as things normalize both internally and across the internet.

Thanks for all of your patience today while we worked through this!
Posted about 1 year ago. Oct 21, 2016 - 20:49 EDT
Update
The issue impacting our sites and others across the internet is still ongoing. You can subscribe to updates here: https://www.dynstatus.com/incidents/nlr4yrr162t8. -- Our IT team continues to investigate reports of delayed email deliveries.
Posted about 1 year ago. Oct 21, 2016 - 18:20 EDT
Update
The issue impacting our sites and others across the internet is still ongoing. You can subscribe to updates here: https://www.dynstatus.com/incidents/nlr4yrr162t8 -- Our IT team continues to investigate reports of delayed email deliveries.
Posted about 1 year ago. Oct 21, 2016 - 15:41 EDT
Update
The issue impacting our sites and others across the internet is still ongoing. You can subscribe to updates here: https://www.dynstatus.com/incidents/nlr4yrr162t8 -- Additionally, our IT team is investigating reports of delayed email deliveries.
Posted about 1 year ago. Oct 21, 2016 - 14:48 EDT
Update
The issue impacting our sites and others across the internet is still ongoing. You can subscribe to direct updates via this link: https://www.dynstatus.com/incidents/nlr4yrr162t8
Posted about 1 year ago. Oct 21, 2016 - 13:30 EDT
Investigating
We are once again experiencing some minor outages across the Vox Media network, affecting the loading of our sites. This issue is widespread across the internet and is not specific to us or our service.
Posted about 1 year ago. Oct 21, 2016 - 12:39 EDT