Chorus Video downtime
Incident Report for Vox Media
Resolved
The issues impacting Chorus Video have been resolved. Thank you for your patience while we’ve been working on this; we know this disruption has been frustrating.
Posted 2 months ago. May 15, 2019 - 18:10 EDT
Monitoring
Chorus Video is online and embeds are available for audiences. We’re continuing to monitor the situation to ensure the underlying issues have been resolved.
Posted 2 months ago. May 15, 2019 - 18:00 EDT
Update
Chorus Video is back online, and we’re continuing to investigate the issues that were causing downtime. We’ll keep sharing updates here as we have them.
Posted 2 months ago. May 15, 2019 - 17:18 EDT
Update
We’re still investigating the issues with Chorus Video. While Chorus Video is down, video embeds are also unavailable for audiences.

We’ll continue sharing updates here as we have them.
Posted 2 months ago. May 15, 2019 - 16:07 EDT
Update
We’re continuing to investigate the issues with Chorus Video. We’ll keep sharing updates here as we have them.
Posted 2 months ago. May 15, 2019 - 15:08 EDT
Investigating
We’re currently investigating reports that Chorus Video is down. We’ll continue to share updates here as we have them.
Posted 2 months ago. May 15, 2019 - 14:34 EDT
This incident affected: Chorus sites, Chorus story editor, and Chorus video.