Degraded performance sending stories to Apple News
Incident Report for Vox Media
Resolved
The issue preventing some stories from being sent to Apple News has been resolved. If you‘re continuing to see stories fail to publish as expected on Apple News, please get in touch. We appreciate your patience while we’ve been working on this issue.
Posted Apr 16, 2020 - 17:22 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 15, 2020 - 16:24 EDT
Investigating
We're currently investigating an issue with sending stories to Apple News from Chorus. We'll continue to share updates here as we have them.
Posted Apr 15, 2020 - 12:04 EDT
This incident affected: Platform Integrations (Platform integrations).