Volume downtime
Incident Report for Vox Media
Resolved
The issues impacting Volume and video embeds have been resolved, but we’re planning additional maintenance tonight from 11:00-11:10pm ET (June 19) to make sure everything is working smoothly. Thank you again for your patience while we’ve been working on this.
Posted 3 months ago. Jun 19, 2018 - 17:09 EDT
Monitoring
Volume is back online and we’re continuing to monitor the situation to ensure the underlying issues have been resolved.

While Volume was down, some videos were not playable for audiences. Video previews and embeds were also unavailable in the story editor.

Thank you for your patience while we’ve been working on this; we know this disruption has been frustrating.
Posted 3 months ago. Jun 19, 2018 - 13:24 EDT
Identified
We’ve identified the underlying issue causing downtime with Volume and are working on a fix. We’ll continue sharing updates here as we have them.
Posted 3 months ago. Jun 19, 2018 - 11:51 EDT
Update
We’re continuing to investigate the issues with Volume. We’ll keep sharing updates as we have them. Thanks for bearing with us.
Posted 3 months ago. Jun 19, 2018 - 11:09 EDT
Investigating
We’re currently investigating reports that Volume is down or slow to respond. We’ll continue to share updates here as we have them.
Posted 3 months ago. Jun 19, 2018 - 10:22 EDT
This incident affected: Chorus sites, Chorus story editor, and Chorus video.