Chorus Beta 9/20: Maintenance Windows (60mins)
Incident Report for Vox Media
Resolved
We have now concluded our maintenance period on the Chorus Beta this morning and everything is back up and running. Thanks for your patience while we worked this morning folks, it’s been most appreciated.
Posted 11 months ago. Sep 20, 2016 - 09:34 EDT
Investigating
We are now in Maintenance Mode for the Chorus Beta and expect this period to last up to 60 minutes long. In the meantime please use the Chorus Legacy editor until service resumes.
Posted 11 months ago. Sep 20, 2016 - 09:06 EDT