Chorus Video (Volume) downtime (26 October 2018)
Incident Report for Vox Media
Resolved
The issues impacting Chorus Video (Volume) have been resolved. Thank you all for your patience while we’ve been working on this; we know this disruption has been frustrating.
Posted 24 days ago. Oct 26, 2018 - 14:19 EDT
Monitoring
The Chorus Video editor (Volume) is back online and we’re continuing to monitor the situation to ensure the underlying issues have been resolved.
Posted 24 days ago. Oct 26, 2018 - 12:51 EDT
Investigating
We’re currently investigating reports that the Chorus Video editor (Volume) is down. We’ll continue to share updates here as we have them.
Posted 24 days ago. Oct 26, 2018 - 12:21 EDT
This incident affected: Chorus video.