Chorus downtime
Incident Report for Vox Media
Resolved
The issues impacting the Chorus story editor have been resolved. Thank you for your patience.
Posted 2 months ago. Oct 12, 2018 - 10:40 EDT
Investigating
We’re currently investigating reports that the Chorus story editor is down. We’ll continue to share updates here as we have them.
Posted 2 months ago. Oct 12, 2018 - 10:35 EDT
This incident affected: Chorus story editor.